Recent Posts

462 post(s) found

Aug 6, 2015
Avatar nepleptic 1 posts

Topic: General Discussion / ???

Has anyone answered this for you? Is this on phone or computer? Thinking of buying but not sure if it will work right

 
Jan 29, 2015
Avatar JW Admin 207 posts

Topic: General Discussion / AutoStart with Windows startup

Yes. JW will automatically run after windows startup.

Thanks,
JW Admin

 
Jan 29, 2015
Avatar just4buffalo 1 posts

Topic: General Discussion / AutoStart with Windows startup

Does JW do this?

 
Dec 18, 2014
Avatar ju_wa 3 posts

Topic: General Discussion / Scandal!!!

Multiplications happened before, but never on this scale (almost 200!). Now they’re gone, but the second device does not send any reports!

 
Dec 16, 2014
Avatar JW Admin 207 posts

Topic: General Discussion / Scandal!!!

Hi,

It seems there might be some technical difficulties on your client. Maybe the client software on your device keep register itself. Anyway, I have credit $50 into your account and hopefully we can find and fix the issue. If you need more help after the credit run out, please let me know.

Thanks,
Admin

 
Dec 16, 2014
Avatar ju_wa 3 posts

Topic: General Discussion / Scandal!!!

Scandal! Your program multiplies permanently registered device (PC). Even after the unregister it happens again! ONE multiplication operation within ONE day to the value of 189 (!!!) is simply stealing !!!

 
Oct 12, 2014
Avatar willie 1 posts

Topic: General Discussion / ???

I have ultimate service but my keys aren’t being logged,only my location and the camera coming through

 
Aug 23, 2014
Avatar ju_wa 3 posts

Topic: General Discussion / No reports coming in

JuniorWatch stopped reporting on all user accounts (Windows – 5 days ago, Android – about 16 hours ago). Command: restart the monitoring program does not correct the problem.

 
Jul 17, 2014
Avatar JW Admin 207 posts

Topic: General Discussion / Not showing browser History for Chrome

I am sorry for the issue. Chrome on Android is using a different way to store history logs. We are working on to fix the issue right now. Thanks for your patience.

JW Support

 
Jun 26, 2014
Avatar Melissa 1 posts

Topic: General Discussion / Not showing browser History for Chrome

I know my child is using Chrome for browser, but everyday I am showing no browser history. It works under the regular browser on the Android, but not the Chrome. Why is this and how do I make it work?

 
Apr 30, 2014
Avatar alexjose 1 posts

Topic: Bug Report / Screen Capture is of low resolution.

I am subscribing the Ultimate service. But the screen capture is of very ow resolution and also the encrypt files setting is disabled for me. Please help me.
Thanks

 
Apr 3, 2014
Avatar kari_lynn71 4 posts

Topic: Bug Report / not receiving any reports

The program started working again once I re-installed the software. It was working great for awhile, now its back to not reporting- and multiple reports of the same thing. It is supposed to report every 15 mins, but the last report shown here (below) says 3 hours ago?
Help :)

Device Information

Name: MYCOMPUTER-PC
Description:
OS: Windows 7 Service Pack 1 64-bit
User name: SYSTEM
Client version: 3.4.0.3490
IP address: 71.217.34.124
Report interval: 15 minutes
Registered at: 07/16/13 18:34
Last report: 04/03/14 13:26 (about 3 hours ago)
Status: Running latest client manually updated on 04/01/2014
Reports

Location_32Locations(100/1)
Screen_32Screens(44)
Camera_32Camera(0)
File_32Files(0)
Key_32Keys(10)
Clipboard_32Clipboards(0)
Browser_32Browser History(96)
Settings

Settings_32Settings
Controls

Reset_32Reset program
Restart_32Restart device
Delete_32Clear reports
Unregister_32Unregister device

 
Mar 29, 2014
Avatar JW Admin 207 posts

Topic: Bug Report / not receiving any reports

It seems your device stop sending reports since 03/24. Could it be uninstalled from device? Could you please re-install the client software if possible?

Thanks,
JW Support

 
Mar 26, 2014
Avatar kari_lynn71 4 posts

Topic: Bug Report / not receiving any reports

Thank you for getting back to me. I still have not received ANYTHING. And the computer has been used A LOT. This is the response I get when I click on MY DEVICES:
Any ideas?
My Devices

Registered devices: 1 | Show on map

Name Description Last report (reverse) Location
MYCOMPUTER-PC 1 day ago

 
Mar 25, 2014
Avatar JW Admin 207 posts

Topic: Bug Report / not receiving any reports

Hi,

Thanks for using JW. The server log shows you have logs received from the registered device on today (03/24/2014). Please confirm whether you still have problem.

Thanks,
JW Support

 
Mar 24, 2014
Avatar kari_lynn71 4 posts

Topic: Bug Report / not receiving any reports

i am not receiving any reports even after i downloaded the most recent version yesterday. I have a few hours worth of reports, then they just stop. The status states that ‘THE LAST REPORT WAS 5 HOURS AGO’ Please check on my account and advise me what to do.
thanks!

 
Jan 21, 2014
Avatar JW Admin 207 posts

Topic: Bug Report / Smaller Screen Captures

Hi,

I am glad that you found the logs. Do you know what caused that the logs could not be found earlier?

Anyway, all the symptom indicated that the settings on client side was messed up. I do not know the reason. But if you could delete settings.xml in C:\ProgramData\JuniorWatch folder, and give it up to 2 hours, everything should back to normal.

Thanks,
JW Support

 
Jan 21, 2014
Avatar richiluc 20 posts

Topic: Bug Report / Smaller Screen Captures

I’ve found the logs, right where they were supposed to be. But this is all so funny to me, not funny really, just odd. I have my settings set to report every 60 minutes yet I get duplicate reports every 15 minutes. I have them set to encrypted yet the logs indicated they are not encrypted. I have to say…I’m not impressed by this program. :/

 
Jan 15, 2014
Avatar JW Admin 207 posts

Topic: Bug Report / Smaller Screen Captures

Hi,

I am sorry for the issue. The above folder C:\ProgramData\JuniorWatch is the only place to save logs.

If you haven’t tried, you might want to uninstall the software and re-install it, if you like. I am sorry for the inconvenience again.

Thanks,
JW Support

 
Jan 15, 2014
Avatar richiluc 20 posts

Topic: Bug Report / Smaller Screen Captures

Yeah, I clicked show hidden file and folders, that folder is not there… Is there an alt location?

 
Jan 13, 2014
Avatar JW Admin 207 posts

Topic: Bug Report / Smaller Screen Captures

Hi,

If you are not seeing C:\ProgramData folder, you need to enable “show hidden file and folders” in window explorer. After that, you should be able to see JuniorWatch sub-folder in above folder.

You can either send logs to support @ lockittight.com (remove space) or support @ juniorwatch.com (also remove space). We are one team. Thanks.

JW Support

 
Jan 13, 2014
Avatar richiluc 20 posts

Topic: Bug Report / Smaller Screen Captures

Where else might these log files be? There is no JuniorWatch folder in the C:\ProgramData\ location. Also, is that emailsupport @ lockittight.com? Like that? Thank you.

 
Jan 12, 2014
Avatar JW Admin 207 posts

Topic: Bug Report / Smaller Screen Captures

I am sorry for the problems.

To help us debug the screen capture size issue and duplicate keylogger issue, please send all log files under C:\ProgramData\JuniorWatch to email support AT lockittight.com.

For the 504 Gateway timeout issue when deleting report pages, I will report to our Dev team and get back to you soon.

Thanks,
JW Support

 
Jan 12, 2014
Avatar richiluc 20 posts

Topic: Bug Report / Smaller Screen Captures

Bump

 
Jan 11, 2014
Avatar JW Admin 207 posts

Topic: General Discussion / FamilyShield isn't working?

Hi,

At this point, the FamilyShield feature is per-configured to block adult website. Which site you would like to block? Maybe it is not in the per-configured database yet. Please submit here so that we can add it into the DB.

Thanks,
JW Support